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How to resolve the database accessibility issues in SSAS data source in Bold BI?
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Resolving Database Accessibility Issues in SSAS Data Source
Problem:
When connecting to an SSAS data source, you may encounter an error stating that you cannot access the database or the database does not exist.
Cause:
The issue occurs because the IIS User (username\hostname$) is passed to the remote SSAS server, and this user does not have permission to access the SSAS server.
Solution:
To resolve this issue, you need to change the IIS user identity to a user who has permission to access the database. Follow these steps:
- Open IIS Manager.
- Navigate to Application Pools -> BoldBIDesigner.
- Right-click on the BoldBIDesigner Process and click Advanced Settings
- Modify the value of Identity to the user for which the SSAS server has access permission.
After completing these steps, try to access the server through the SSAS data source in Bold BI.