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How to fix the "Unable to generate service access token" error in Bold BI

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This article will guide you on how to fix the ‘unable to generate service access token’ error in Bold BI Embedded Analytics Server.

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Cause:

This error may occur when the Site URL is not properly updated or when there is an inconsistency in the protocol used (HTTP or HTTPS).

Solution:

Check the http protocol and the domain of the site, if it is showing different, then update the site URL in the UMS site settings your-bold-bi-domain/ums/administration, then restart the application by referring this link


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NM
Written by Nihal Mohamed Ali
Updated:
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